Mediaspace slowliness
Incident Report for Kaltura EU Regional Cloud
Resolved
Issue have been resolved and platform is fully functional again.
Posted Oct 24, 2022 - 11:47 UTC
Monitoring
The issue has being identified and patched.
Posted Oct 24, 2022 - 10:58 UTC
Investigating
Our System Engineering team is investigating the reason for a sudden slowliness on Mediaspace requests.
Posted Oct 24, 2022 - 09:44 UTC
This incident affected: Kaltura MediaSpace.