Upload and Transcoding degradation
Incident Report for Kaltura EU Regional Cloud
Resolved
This incident has been resolved.
Posted Oct 10, 2023 - 17:03 UTC
Monitoring
Current status: Our engineering team solved the issue, Upload and Transcoding are back to normal and function with no issues.

What to expect next: Issue is resolved, we will keep monitoring it.
Posted Oct 10, 2023 - 14:27 UTC
Investigating
What is the issue: Users might experience issues with upload and slow transcoding.

Current status: Our engineering team is in progress to investigate and solve the issue.

What to expect next: We will update during the next hour.
Posted Oct 10, 2023 - 14:20 UTC
This incident affected: Upload (Upload Speed) and Transcoding.