MediaSpace and API degradation
Incident Report for Kaltura EU Regional Cloud
Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 17:13 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 22, 2024 - 13:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2024 - 09:46 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 22, 2024 - 09:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 22, 2024 - 09:22 UTC
Update
We are continuing to investigate this issue.
Posted Jul 22, 2024 - 09:08 UTC
Investigating
We are investigating an issue that users might experience slowness or failure upon access MediaSpace (KMS/KAF) or using API. Our engineering team is in progress with this issue investigation to identify the root cause and implement a solution as the top priority, and will provide an update in the next 60 minutes
Posted Jul 22, 2024 - 08:50 UTC
This incident affected: Kaltura API and Kaltura MediaSpace.