API, Upload and Playback degradation
Incident Report for Kaltura EU Regional Cloud
Resolved
Issue resolved.
Posted Jul 05, 2024 - 10:37 UTC
Monitoring
The incident was resolved. We will be monitoring the service for the next hour.
Posted Jul 05, 2024 - 09:55 UTC
Update
We are continuing to investigate this issue.
Posted Jul 05, 2024 - 09:24 UTC
Investigating
We are investigating an issue that users might experience slowness or failure while using the API, Upload, slow transcoding or Playback. Our engineering team is in progress with this issue investigation to identify the root cause and implement a solution as the top priority, and will provide an update in the next 60 minutes
Posted Jul 05, 2024 - 08:40 UTC
This incident affected: Kaltura API, Import, Transcoding and Upload (Upload Process).