MediaSpace and API degradation
Incident Report for Kaltura EU Regional Cloud
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 12:03 UTC
Monitoring
What is the issue: We are checking a possible service degradation where users might experience slowness or access failure while using MediaSpace or API.

Current status: issue is resolved, our engineering team mitigated the issue.

What to expect next: We will keep monitoring during the next hour.
Posted Apr 18, 2024 - 10:44 UTC
Investigating
What is the issue: We are checking a possible service degradation where users might experience slowness or access failure while using MediaSpace or API.

Current: Our engineering team is currently investigating

What to Expect Next: Next update in the coming hour
Posted Apr 18, 2024 - 10:29 UTC
This incident affected: Kaltura API and Kaltura MediaSpace.