MediaSpace and API degradation

Incident Report for Kaltura EU Regional Cloud

Resolved

This incident has been resolved.
Posted Jun 02, 2025 - 15:06 UTC

Monitoring

Current status: Our engineering team resolved the issue with slowness in MediaSpace (KMS/KAF) or API.

What to Expect Next: The issue has been resolved, ongoing monitoring will be conducted.
Posted Jun 02, 2025 - 10:57 UTC

Identified

What is the issue: An issue with slowness using MediaSpace (KMS/KAF) or API has been identified, leading to occasional failures for users trying to access these services.
Current status: Our engineering team has identified the issue and is working on mitigating it.
What to expect next: An update will be provided within the next hour.
Posted Jun 02, 2025 - 09:30 UTC

Investigating

What is the issue: We are investigating an issue that users might experience slowness using MediaSpace (KMS/KAF) or API.
Current status: Our engineering team in progress to investigate the root cause.
What to expect next: we will provide an update in 30 minutes.
Posted Jun 02, 2025 - 08:46 UTC
This incident affected: Kaltura API and Kaltura MediaSpace.