Intermittent API Errors
Incident Report for Kaltura EU Regional Cloud
Resolved
This incident has been resolved.
Posted May 01, 2023 - 21:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 01, 2023 - 17:18 UTC
Update
We are continuing to investigate this issue.
Posted May 01, 2023 - 16:32 UTC
Investigating
We are currently investigating this issue.
Posted May 01, 2023 - 16:31 UTC
This incident affected: Kaltura API.