Analytics data timing out on long range queries
Incident Report for Kaltura EU Regional Cloud
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 04:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2021 - 15:20 UTC
Investigating
We are currently investigating an issue with Analytics retrieval where customers are experiencing time outs and failures when querying analytics for over 30 days.
Such queries cause temporary overload which may result in subsequent shorter queries failing intermittently.
We are actively working on the issue and will update as soon as we have more information.
Posted Dec 07, 2021 - 11:29 UTC
This incident affected: Analytics.